Property List Key

MinimumOSVersion

The minimum operating system version required for the app to run on iOS, tvOS, and watchOS.

Details

Type
string

Discussion

The App Store uses this key to indicate the OS releases on which your app can run.

Don’t specify MinimumOSVersion in the Info.plist file for apps built in Xcode. It uses the value of the Deployment Target in the General settings pane.

For macOS, see LSMinimumSystemVersion.

See Also

Operating System Version

property list key LSMinimumSystemVersion

The minimum operating system version required for the app to run.

Name: Minimum system version
property list key LSMinimumSystemVersionByArchitecture

The minimum version of macOS required for the app to run on a set of architectures.

Name: Minimum system versions, per-architecture
property list key LSRequiresIPhoneOS

A Boolean value indicating whether the app must run in iOS.

Name: Application requires iPhone environment
property list key WKWatchKitApp

A Boolean value that indicates whether the bundle is a watchOS app.