New Features in Xcode 5.1

Xcode 5.1

Xcode 5.1 requires a Mac running OS X 10.8.4 (or later), or OS X 10.9. It includes the following highlighted features:

Xcode 5.1.1

For additional details on Xcode releases, see Xcode Release Notes.