AudioCodecSDK for Mac OS X 10.6

Last Revision:
Version 1.0.1, 2012-03-09
Editorial changes, project cleanup.
(Full Revision History)
Build Requirements:
Mac OS X v10.6, Xcode 3.2.1
Runtime Requirements:
Mac OS X v10.6 or later

Demonstrates how to build a basic Constant Bit Rate Core Audio AudioCodec Component Manager Component using IMA4.

Note: The project included in this SDK requires Mac OS X 10.6.x and Xcode 3.2.x. to build successfully. The sample codec produced *will work* on Mac OS X 10.6 and later.

Component Manager Components are considered legacy, please see the "AudioCodecSDK for Mac OS X 10.7 Lion" for an ACPlugIn version of this sample.