Global Variable

nw_ip_version_4

Require IP version 4.

Declaration

var nw_ip_version_4: nw_ip_version_t { get }

See Also

Versions

Beta Software

This documentation contains preliminary information about an API or technology in development. This information is subject to change, and software implemented according to this documentation should be tested with final operating system software.

Learn more about using Apple's beta software