iOS 13 Reminders not appearing on watchOS 6 Apple Watch. Is anyone else seeing this?

I updated my iPhone X and Apple Watch Series 4 to the latest iOS and watchOS releases (13,6). Since doing this, I cannot see Reminders on the Watch even though they are visible on the iPhone. Is anyone else seeing this?


I am in the same situation. Since the first beta version, the reminders are not synchronized, either with Apple Watch or Mac

I'm experiencing the same issue. Unpairing and repairing the watch from the iphone didn't seem to resolve the issue. Have you been able to get the reminders to sync properly?

I have this exact issue on the public release of both OS’s. Also, can’t “Add People” to a list in Reminders, a screen with a loading circle briefly appears before crashing and returning me to the list.

Same issues here. Hope to get it fixed quickly!

Werking again after disable sharing from all lists. After that login out from iCloud on iPhone. Loggin in again and the Apple Watch starts synchronizing. BUT.... still cannot share the lists anymore. :(

I’m seeing this too in the public release. It’s a bummer because that’s how I look at my reminders most of the time.

I have the same issue on Watch OS 6 and iOS 13 on Apple watch S4 and iPhone X. No reminders appear in the new watch Reminders app on the watch after the Watch OS 6 update.

Another with same issue. XS Max and Watch 4. I WILL NOT re-pair my watch. This needs fixed.

Same issue. Reminders only appear on my iPhone, on Apple Watch list is empty. And only basic lists appears.

UPDATE: My reminders just came up on my watch! The unpair/pair seems to have worked. It took a while to load but they are now all visible. Whew!

9/25/19 - Yep! Me too. Same scenario: iPhone X and Apple Watch Series 4 to the latest iOS and watchOS releases (13,6). I resynced and unpaired/re-paired. Still the basic reminders "folders" show: Today, Scheduled, All, and Flagged. None of the Reminder lists I have on my iPhone.

I just went through the pain of unparing and re-pairing and reminders still do not sync.

Okay I just opened the app on my phone and it finally sync'd. 🙂

I found a much easier fix for this problem than unpairing and pairing.

I merely went to the iCloud settings on my phone, went to Reminders, and turned them off. I then deleted them from my phone (as the server-side version was correct), turned Reminders back on, and after they appeared on my phone, they also appeared on my Watch.

  • deleted

Add a Comment

I'm in the same situation. I've tried everything to restore reminders in my apple watch, from unpairing to disable the iCloud option and still not working. I hope Apple fix this problem soon!

Was in this same situation for a few days on non-beta versions of each. Solution for me was to open Reminders both in the watch and the phone at the same time and wait about 30 seconds. There seems to be a bug that requires it to be open on both sides for the initial sync. Hope this helps and good luck

  • Thank you. This worked for me on os8.

Add a Comment