MacOS Big Sur Activation Lock

Anybody having issues getting past activation lock installing Big Sur? I am getting - "Activation Lock status could not be determined because the activation lock server cannot be reached."

I know it is connected to the servers as I can ping the Macbook Pro from my iphone "Find My"

Replies

I had the same issue and panicked until I saw on macrumors other people have been having the issue. I am going to have to call support about this in the morning (I have a MBP 16” which this happened on). What device were you using?

I am surprised more people haven’t discussed this, I went to update today and had this issue this evening so I’m waiting till tomorrow to try to call someone from Apple about what to do. I heard it may take up to 4 days after providing receipt of purchase to lift the activation lock....
I am also on MBP 16 - spent about an hour on with apple support last night and we couldn’t get it past activation lock.
I have erased the hard drive and used internet recovery and I am still having the same issue. He told me to take it into a store but all stores are still closed in my region 👍
Also had this same issue. MacBook Pro 16", device password doesn't work, and computer says it belongs to another Apple ID.

Got a secure form to fill out and send to Apple to verify proof of purchase. Waiting on a response now.
I'm having the same issue - with a refurbished MacBook Pro 16". Also waiting for Apple to remotely remove the activation lock after submitting proof of purchase.

Are your 16" MBPs all refurbished units, too?
I installed today and am having the same issue.. called apple support and developer support but problem persists. Were any of you able to figure this out? I have a year old MBP 13” that I purchased new
I got the same issue. My Mac is MBP 2019 13inch Touch Bar with T2 Chip. I already contacted the Apple support team on Monday and still waiting to the security activation team's approval to unlock my Mac. Fortunately, I am still able to get full-access to my Mac for now. I just discovered this issue when I was trying to reset Factory default OS - which somehow enacted the Mac Activation Lock process. Although I am the only user for my Mac, I can not turn-off the activation lock...

Following Apple instructions regard to how to turn-off activation lock. I tried multiple times to remove my Mac linked to my apple ID in Find Me, then completely signed-out of my iCloud before starting the reset process but it didn't work. I suspect this issue is nothing to do with my apple ID stuffs, it is about the new MacOS Big Sur Beta bugs or something went wrong with T2 chip.

To be real, I think that my case is 50/50 chance of losing my access to my Mac permanently because Apple activation team can deny my proof-of-purchase. I bought my used Mac from unapproved authorized reseller (my sale receipt may be invalid under Apple policy). I am still waiting the result but I am bit worries about the worse case scenario may come. Will keep you update with my case after getting confirmation from Apple.

Now I am thinking about the possibility that instead of trying to prove my proof-of-purchase, I might try to convince Apple that I'm the current owner of my Mac by allowing them to get access remotely into my Mac Or just showing them the fact that I tried to turn off activation lock but it didn't work. In addition, my AppleCare+ is still on until 2023 and don't know it would be helpful in my case or not. Any advice would be highly appreciated.

I hope anyone got this issue will be solved soon
Same here, 16" refurbished MBP. Is apple removing the old user when they are refurbishing??? I guess I'm going to have to go through the process of proving my ownership and then wiping my Mac.

This is a huge issue and needs to be addressed!
Got the email from apple yesterday and have to provide them additional information for proving my ownership. I may want to wait until the final release of MacOS Big Sur to upgrade myOS if apple rejected my proof of purchase. Hope this bug will be fixed in more stable Big Sur updates.
Sigh. Same issue here. I sold a MBP to a chap on eBay, after I'd re-installed Catalina up to the setup wizard point, and then turned it off and posted it.

He's now got it and unable to do anything as it's locked. Sigh again.
How long is the activation team taking to remotely sort this out of interest? Just so I can advise my buyer lol :)
Sorry to give you bad news but I had that same issue with a refurbished macbook pro 2019 which was bought at apple.com.
I contacted apple support, form submitted with invoice/receipt proof of purchase, however, it was denied by apple 2 times. Then I got contacted by an Apple Retail Executive Relations person on response of an email I sent to Tim. What helped me was the fact I was inside the 14 days return policy which I did and then apple replace it for a brand new macbook pro 2020.
Hey guys, I was having a similar issue and resolved it. Here's the article I used and I'll give little explanation into my issues. https://support.apple.com/en-us/HT201295

The password I use to log into my device wasn't working for the system preferences lock. I tried resetting my password via the activation lock but received the same message you did. Resetting the SMC chip may solve the issue some of you are experiencing - it at least worked for me

Hi guys, So I had this issue. I tried to refactor the OS and it gave me the error "Activation Lock status could not be determined because the activation lock server cannot be reached." I solved the error by connecting the laptop to **my iphone's internet ** and not by house wifi. My phone and my laptop used the same AppleID so I guess that removed the lock??? I am not sure but It worked!!! Good luck.

Note: Before this step, I reset the SMC.