MacOS Big Sur - Login "hanging"

Ok, so installed Big Sur a day or so ago and haven't had any issues, awesome.

I downloaded Xcode 12 beta and installed it without issues.

I needed to restart, got to the login screen, entered my credentials and now I'm stuck on the login progress screen, which seems to be stuck at 100% and not going any where

I've tried hard power cycling the laptop without any success ...

Any suggestions? (ie "safe mode")
Post not yet marked as solved Up vote post of MadProgrammer Down vote post of MadProgrammer
5.3k views

Answers

Some accounts are having login issues on Big Sur. Until the issue is fixed it's recommended to have 2 accounts.
I have same problem. I'm able to startup in safe mode, but normal startup hangs with full progress bar. I let it run for several hours that way but it never resolved itself.

I have the same issue, also after installing Xcode Beta. The progress bar after login goes to the end and then stays there, login never succeed. Safe mode doesn't help for me, I get without problems to the login screen and then it becomes stuck. I am on the latest Beta of Big Sur 3. I am not sure how I could create an additional account on the system since I can't login.
No solutions, but same problem. I’m on a Mac Mini 2018 i7, I’ve tried several times to get Big Sur Beta 3 installed with the same reported issues. I can get in to safe mode no problem, I also tried creating a new Admin user account inside of Safe Mode to see if logging in to that on normal boot would help, but no same problem - hangs at a 100% progress bar.

In order to successfully restore to a Catalina TimeMachine (network stored on a AFP emulated share on FreeNAS server) I had to boot in to a Catalina USB drive; restore from TimeMachine off the Big Sur recovery mode was unable to connect for some reason.

I have Xcode 12 beta installed already on Catalina before the upgrade; worth uninstalling and attempting the upgrade again after TimeMachine restore?
This same issue happens to me as well. I created a local account durning the setup process and that account logins without an issue. The issue happens when I try to login with a mobile account via Active Directory. I am able to authenticate but then the login screen disappears and its stuck on the Big Sur default background. If I try hitting any keys nothing happens. I hear no sounds until I use the mouse and click somewhere on the background. Once I use the mouse and click on the background I hear the default "error beep" sound when I hit any of the keys or hot keys.

I have tried multiple AD accounts an ran into the same issue. I am running the most recent beta as of 09/01/2020.
That's a shame... Look's like Apple don't test their products before lunch...
  • Correct. They usually wait until after lunch...

Add a Comment

That's a shame... Look's like Apple don't test their products before lunch... 

It is literally a beta testing version.
Yeah, so my 2019 5k iMac is also doing this on 11.0.1. Still no answers online. I wish apple upgrades were not fraught with issues, like back in the old times. When ol' SJ was still around...

It's hard to get work done, yeah?
I'm having the same issue, occasionally it will get locked and I can't log in. Seems like it mostly happens after I've left it sleeping all night and try to log in. The only thing I can do is power off and power back on. I think this is the buggiest OS I've seen from apple yet.
For me, upgrade worked once and whenever I restarted the machine after first successful login (immediately after upgrade completes), it used to not take correct password for any of the preexisting accounts. This is a bug in Big Sur. 

What I did was - I created the new admin user account right after the first login after upgrading to Big Sur. Somehow all preexisting account started working as well. You can later on delete the newly created user account if you wish. I am enjoying the Big Sur new look after a day of hard work. I had to figure this out in a very difficult way by installing Catalina multiple times and going through many post online ( none of them work for me but gave me an idea to create new user after first login). Hope this helps. 
  • Through out this process I had backed up my time machine hence I was fearless in trying stuff - just to put explicitly.

Hope this helps. 
same problem here. solution was to uncheck "require password after sleep of screen saver begins", which is an undesirable and hopefully very temporary workaround.

That's a shame... Look's like Apple don't test their products before lunch...

I test things after lunch all the time. It hasn't been a problem for me. Is there a reason the afternoon is poor for testing? :thinking_face:


Post not yet marked as solved Up vote reply of _bpd Down vote reply of _bpd
I've just installed Big Sur, it got to login for my iCloud and after answering verification questions, it still wouldn't allow me to access. The first time I got an answer wrong, I'm not sure if that made a difference. It then asked for my pw again but in attempting to sign in it says in red letters below, iCloud has changed its terms and conditions and I can't sign in at all.