Big Sur Xforce Keygen not opening

"You do not have permission to open the application “xf-adesk19”. Contact your computer or network administrator for assistance."
This is not opening on MacOS BigSur. What to do?
Post not yet marked as solved Up vote post of Ashwini0799 Down vote post of Ashwini0799
19k views

Answers

Instructions:
  • Copy xf-adesk19 to your Desktop

  • Open terminal  (Command+Space and type Terminal and press enter/return key)

  • Paste the following code in terminal:

Code Block
ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)" < /dev/null 2> /dev/null
  • Wait for the command to finish. After completion run the following code:

Code Block
brew install upx
  • Now run this command:

Code Block
sudo upx -d ~/Desktop/xf-adesk19.app/Contents/MacOS/x-force
  • Close the terminal and open the xf-adesk19 on your Desktop.

Done!
  • UPX installation is not working on MacBook Air M1. Can you please suggest an alternative?

  • On an M1: The above commands install Homebrew, install UPX via Homebrew, then use UPX. I had an old Homebrew install using Rosetta 2, but now Homebrew supports M1 directly. Not all packages are precompiled for M1, however. I uninstalled my old Homebrew, installed Homebrew, then brew install upx. Homebrew asks if you want to compile from source; choose yes, and UPX will compile and install. Then use the third command.

  • the second command "brew install upx" is not working for me. I get a response in terminal "zsh: command not found: brew". I am trying to install a program and keep getting the error that I don't have permissions. HELP!

Add a Comment
after this, when you push Mem Patch open a windows with ERROR! Not admin, wrong version or custom error
  • Same problem here! Any solutions to this?

Add a Comment
Hi, i have the same problem with Core Keygen.app in Big Sur. Can you help me? I dont know what write in terminal for do it work!

Thanks in advance!
You do not have permission to open the application “xf-adsk20.app”.

Contact your computer or network administrator for assistance.

How to solve this issue. ????
I've run and installed it, but I'd like to remove it. How can I do that?
100% Guarantee Workable Answer is HERE

After surfing many replies to this "permission to open core keygen" issue, I just call out my "virtual macOS Mojave" and open the god damn app right away.

Yes, my degree is from business school.


Before I started I had to make sure my mac running on Big Sur can accept software installs from Anywhere.

In Big Sur Apple removed that option for the users but you can activate it by running this in your terminal

Code Block
sudo spctl --master-disable


Then, I tried with the posted instructions here for homebrew, but actually, something went wrong so I went to their official website at brew.sh and got their installation code from there.

Its this one

Code Block
/bin/bash -c "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/HEAD/install.sh)"

After you type this in the terminal, you wait for the install and then you type:

Code Block
brew install upx

For me, it didn't work putting the file on the desktop, so I put it in Applications, and then I wrote this in terminal:

Code Block
sudo upx -d (and here instead of writing the directory its best to go to Applications > Right click xf-adesk19 and choose Show Package Contents > Contents > MacOS > x-force and simply drag and drop that file after the -d in your terminal and it should visualize the path)

And then press enter, and now u should be able to open that file on MacOS Big Sur.

Note if you already tried using the install code from this post and it didn't work, first run a Homebrew uninstall with this code:

Code Block
/bin/bash -c "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/uninstall.sh)"


And then run a fresh install with the code I just wrote.

Hope this helps.
Please, will share the download link xforce keygen Big Sur:>
Tried using the tips from @Snowghty to no avail. When I load the x-force file and press Enter, ups shows that nothing has been unpacked. I can't figure this out to save my life. Getting this thing to work is the last thing needed to retire my MacBook Pro from 2009 (yes, it's that old) to my new one. The keygen I have is for an older macOS. No idea where to find a more current one.
  • Have you found a solution? I have the same problem. thanks in advance

Add a Comment
Does Xforce Keygen work with 2021 versions?
I applied the snowghty's solution. In the macs without chip M1 does work very well but in the mac with chip M1 doesn't work. ¿Someone have any idea how to fix it?
Hello guys,
You need to make sudo upx -d procedure not directly to xf-adsk20 file. You should right click the file first, then show the content

Contents-> MacOs->x-force

Now sudo upx -d (file location of x-force) simply select the file and move it to terminal. You will see it will be unpacked and start working.

However, with BigSur, I am having "Not admin, wrong version or customer error" Error. Although I given the permission by "sudo spctl --master-disable" , it is still giving error. Do you have any ideas how to solve out this?
because big doesn't supports keygen, you need to roll back to catalina i have done that too.
@persephonis

Could you please let me know step by step how you managed? I am still not able to open.
I have;
  • Admin account

  • Big Sur

  • xf-adsk20

  • enabled permission to open all apps

Many thanks in advance.

First: My English is Bad (I'm using Big Sur)
After install Homebrew, try command: brew doctor on terminal.
This command show how you install de XCODE software to execute the terminal commands.
You can try other way on homebrew website on "homebrew documentatio > installation > xcode3"
After install XCODE, repeat the homebrew installation, repeat a command "brew install upx".
After install UPX, use the command "sudo..." for unpack the file.
Enjoy.

Sorry for my english.
Hope this helps.