There was an error importing this build.

For some reason the build that I uploaded on itunesconnect for testflight shows error There was an error importing this build. There is no additional information about the error nor searching for the issue helped. Can anyone point me why this kind of error occurs.



Hmm.. Thats strange I had the same error today when I uploaded the build. Maybe it was a bug from Apple its self? I will try it again otherwise I will contact the support. But unfortunately great to see that someone else had this error too. I think it was a bug from apple and many builds received that error.

Had the same issue today

Yea, same issue here. It was a brand new build and version number, uploaded last night around 12am CST.

Me too. No explaination. Trying to move another build, but it has been in "Processing" for 90 minutes.

having the same problem. One build I was uploading last week, it was stuck in processing for ever and when I checked on it earlier this week it had that error. I tried another one this moring and that one when straight to that error. I am using xcode 7.1 and bitcode enabled.

I also tried to compile/upload with xcode 7.0.1 - was in processing for 30min and than failed.

So annoying that there is no usable error message.

Me too, since Nov 5th 23:46 (GMT-2).

Mac OS 10.11.1 El Captain

XCode Version 7.1 (7B91b)

Application Loader 3.0 (620)

This is absurd 😟

All day yesterday I could not submit a build with a generic "Unable upload MZxxxxxxx (10004)" error. Finally allowed upload at 6:22PM CDT yesterday. The build remained in processing state for the whole night and now around 10AM CDT it silently went to "There was an importing build".

I would like some more information than a simple "Sorry" messages......

same issue. Please help

Same issue twice today for me, not successfuly uploaded today 😟

we are seeing this too.

Same issue here. It says error importing this build, and when I try to select it for submission it says "processing". We tried uploading it again and it said that it was already submitted.

Same issue with me. That means the problem on Apple side.

Same here... GAH!!!!

Confirm that I am experiencing the same behavior, as well as the submissions spending ages in processing. About a month ago the processing would take a matter of minutes.