Unable to load driver

I installed the third party driver. But there was an error when I tried to load it.
The prompt message is below:

Executing: /usr/bin/kmutil load -p /Library/Extensions/AX88179_178A.kext
Extension with identifiers com.asix.driver.ax88179-178a not approved to load. Please approve using System Preferences.
Post not yet marked as solved Up vote post of cfq Down vote post of cfq
2.2k views

Answers

Same problem. ¡Help!
I have the solution.
After having installed the extension, in order to approve it, you have to go to Preference Systems / Users and groups and run as root (by clicking on the padlock). Once you do, you go to Systems Preference / Security and privacy and you will see that the option to Allow the extension has already appeared.
That's how I solved it.
I am also getting this issue. There is no allow button in system preferences.
I am also not getting message to allow extension in System Preferences/Security&Privacy. I tried adding developer to kext-consent but it does not help. Did anyone resolve it?

#get developer ID
spctl -a -vv -t install /Library/Extensions/AX88179178A.kext
/Library/Extensions/AX88179
178A.kext: accepted
source=Notarized Developer ID
origin=Developer ID Application: ASIX ELECTRONICS CORPORATION (5RHFAZ9D4P)

#add in recovery mode
spctl kext-consent add 5RHFAZ9D4P

#error still appears
sudo kextload /Library/Extensions/AX88179178A.kext
Password:
Executing: /usr/bin/kmutil load -p /Library/Extensions/AX88179
178A.kext
Extension with identifiers com.asix.driver.ax88179-178a not approved to load. Please approve using System Preferences.

#verify that developer was added
spctl kext-consent status
Kernel Extension User Consent: ENABLED
Mac-Lierro:~ vadik56$ spctl kext-consent list
Allowed Team Identifiers:
5RHFAZ9D4P


Same exact issue, as described here by me. Did anyone manage to fix this? The fix posted by @abelnunez didn't work for me.