Error in Configurator 2 during Blueprint Application

Configurator 2 (2.0 3A291)

OS 10.11

I am attempting to write a Blueprint to 10 iPads. The blueprint successfully installs on 7 of the iPads but fails with the following message on the other three.

An unexpected error has occured with "iPad 1"

An underlying service (ACUInternetServiceContext) unexpectedly quit. [ConfigurationUtilityKit.error - 0x68 (104)]

Any ideas on this one? I have seen this on multiple different devices but it is not consistently reproduceable.


Phil H.

WSU - Pullman


Im having the same issue.

I am also having this issue. Device is supervised and then when I try and apply the blueprint it falls over, or if I try and install apps. Seems to be an issue with the apps.

Trying to apply a blueprint to over 100 devices right now and get the same error message every time. At first thought it was the apps because it seemed to be hanging while downloading them. So I removed them from the blueprint and attmepted to apply again only to get the same error

An underlying service (ACUInternetServiceContext) unexpectedly quit. [ConfigurationUtilityKit.error – 0x68 (104)]

Without Apps it works, so first Roll Out and after that install the Apps


So i was able to make it work a bit cumbersome but it worked

Process > Perform all Mac updates > reboot

then open the apple configurator again > select store at the top > sign in with apple id.

Select your iPads > should not matter though i performed a right click > then update >

downloading 1 out of 23 was mine the first one took a very long time > though you will be prompted for apple id password a couple times.

Enter your password twice at prompts > then after the 1st one is done > the rest will fall in place.

downloading did take a while but it worked > so dont cancel just let it go -

Problem: Figured the issue was that it keep crashing because the dropdown for the apple id password field would not appear, then it failed each time once i changed the process now it has been working.

Hope this helps all of you, since i did this to my remaing 29 carts as this was the first and followed the same process for 3 more carts it started download and worked.


iOS Genius

Dan Fernandez

Had the same problem,

Verify that you have your itunes and configurator signed in correctly, and that the computer you are working has been authorized in itunes > store

that seemed to work for me.

Your steps worked for me also as long as BOTH Apple Configurator 2 and iTunes were open before I started applying the Blueprint to the iPad.

Thank you very much!

This did not work for me. Any other suggestions? I am at a stand still with deployment with this new configurator.

iTunes account has nothing to do with the AC2.

AC2 is using your vpp account, and vpp account cannot be used to log in to iTunes.

I was getting this error message if my device MacBook was connected wirelessly, every single time.

To apply anything successfully onto your iPads with AC2, make sure to disable the wifi on your iMac/MacBook device and plug in the network cable.



  • 2024 and this trick still works. Or rather, this bug still exists?

Add a Comment


You hit the nail on the head!.. Thank you. I struggled for the past three days to apply a blueprint to the last 6 ipads in a cart of 30. The first 24 applied with no problem. I took your advice, turned off the wi-fi and plugged in with a network cable and voilà , problem solved. Thank you for posting.

What worked for us was removing the "Find my iPhone" app from the list of apps to be installed by the Configurator. The message states you can't "overwrite/install" a system software. Apparently, iOS 9 includes the app as a part of the OS so look for that or any other apps that might be a part of the OS now.

THANK YOU so much!!!! This was driving me nuts. Find My iPhone was giving the error and now it works. Oh Happy Day!!!

So, I have all 4 of the iPads I want to apply a blueprint to plugged into my MacBook but nothing is working. Every time I try and apply the master blueprint it simply sets the iPads up as new ones and nothing else. Getting really furstrating.......

Post not yet marked as solved Up vote reply of egps Down vote reply of egps

For me the fix was to change the hub that my cable was plugged into. Every time I would try to sync my iPhone would disappear from showing up in Finder.