No calls on Apple Watch after using CarPlay

Good evening everyone!

After using CarPlay, my Apple Watch (5) no longer rings when someone calls.

My iPhone 📱 11 Pro Max rings normally.

Other devices (iPad and MacBook) do not ring either.

After a restart, it works again on all devices or, alternatively, when I manually disconnect CarPlay.

I use Wireless CarPlay.

Does anyone else have the problem?


I and my girlfriend, we have same issue after upgrading to iOS 14 and watchOS 14.
Post not yet marked as solved Up vote reply of saby Down vote reply of saby
I have this same issue. My watch rings normally when receiving a call and my iPhone is in my pocket, but after connecting to CarPlay, my Apple Watch Series 5 no longer rings. If I restart my Apple Watch nothing changes, but if I restart my iPhone 11 then my Apple Watch begins ringing again when receiving calls. The other issue I noticed is when I'm in the car and using CarPlay when I say "Hey Siri" sometimes both CarPlay and my Apple Watch both respond and both act on the request (i.e. What is the forecast for today and both my Apple Watch and CarPlay respond with the forecast, rather than one or the other handling the request. It definitely seems to be an issue with CarPlay and Apple Watch. I'm running iOS 14.0.1 and WatchOS 7.0.1
I have the same issue. I didn't think of CarPlay as the culprit, but it makes sense. Has it been fixed for anyone yet? Anyone on the 14.2 beta?
I have the same issue after upgrading to IOS 14 and WatchOS 7. After using wireless carplay my apple watch 5 will no longer ring until I restart my iPhone.
I have the same issue with my Apple Watch 6 not ringing after my iPhone has been wirelessly connected to CarPlay in my vehicle. It will work again once I leave my car and turn my iPhone off and back on. This is very frustrating. This is the first Apple watch I've owned and I'm considering returning the watch if the issue isn't resolved.
I have the same issue with iPhone XS and AW4. This appered after upgrade to iOS 14 and AW 7
I have the same issue! No notifications on apple watch once I am connected to wireless car play! I will have to restart my phone to be able to receive notifications again.
Did any one find a solution yet? I have tried contacting apple support, but no solution yet.

Devices: Iphone 11 PRO and watch 6, with up to date OS on both
I have the same problem, Apple 11 pro max with Apple Watch 6 and iOS 14.1 and wos 7.02, I really hope that Apple sees this thread and fixes it soon
Same issue her, using iPhone 11 Pro iOS14.1 Watch 6 with OS 7.0.2 and after using my wireless CarPlay in BMW have no call notifications on apple watch, same config had my girlfriend and same issue. There must be some problem in iOS. After phone restart it work until I connect it in car.
I have the same issue with my iPhone 11pro and Apple Watch 6 ( all up to date).

Trying to solve it with apple technical support for more than one month now (sent several diagnostics, multiple phone calls).
The only solution when the watch is no longer ringing : restart the iPhone ... or start and stop my car (BMW 3Series June 2020) with CarPlay for few minutes. Also as mentioned all other devices (iPad and MacBook, IMac ) do not ring either, so impossible to have a call at the office on iMac
I have an issue on-going with Apple Support regarding this aswell. I have a VW Passat with wireless Carplay and the same problems (AW ser 4 and iPhone Xs). Last Friday I spoke with them and I did a lot of diagnostics and uploaded that to the support, both with Carplay, the iPhone and the AW. Let´s hope for a soloution for this soon. I have spent severeal hours with the support doing diagnosicts, screen shots etc...
Same problem with IPhone XS and Apple Watch 4 with my Mini Cooper SD. After connecting wireless CarPlay Apple Watch no lontre rings. Only Solution is restare iPhone everytime. It started from IOS 14; called Apple Support and I wasted over an hour unpairing watch and reset it.
Exactly the same issue here in Taiwan. Apple watch no longer ring after connecting to CarPlay.
Is there any Apple Engineer see these post here?
Same problem even after iOS 14.2 official release
I have the same problem. iPhone 11 Max Pro with Watch S6. All up to date.
Most of the times when I reset network settings it solves the issue for a short time.