invalid flags warning in high sierra disk utility

i got these warnings each time i did first aid on my drives in my macbook pro.need to know what does it means and any solutions for it


MacBook Pro 15inch 2012 non-Retina 2.7Ghz i7 Quad-Core A1286

16GB 1866mhz DDR3L RAM

2TB SAMSUNG 850 EVO SSD

2TB FIRECUDA SSHD


Repairing storage system

Performing fsck_apfs -y -x /dev/disk2s2

Checking volume.

Checking the container superblock.

Checking the EFI jumpstart record.

Checking the space manager.

Checking the object map.

Checking the APFS volume superblock.

Checking the object map.

Checking the fsroot tree.

warning: xattr_val: object (oid 0x5ea41): invalid flags (0x11)

warning: xattr_val: object (oid 0x5eb02): invalid flags (0x11)

warning: xattr_val: object (oid 0x5fcab): invalid flags (0x11)

warning: xattr_val: object (oid 0x617a5): invalid flags (0x11)

warning: xattr_val: object (oid 0x6294d): invalid flags (0x11)

warning: xattr_val: object (oid 0x62e68): invalid flags (0x11)

warning: xattr_val: object (oid 0x65ac5): invalid flags (0x11)

warning: xattr_val: object (oid 0x65b82): invalid flags (0x11)

warning: xattr_val: object (oid 0x65b8a): invalid flags (0x11)

warning: xattr_val: object (oid 0x65bd5): invalid flags (0x11)

warning: xattr_val: object (oid 0x65c54): invalid flags (0x11)

warning: xattr_val: object (oid 0x65d12): invalid flags (0x11)

warning: xattr_val: object (oid 0x65d84): invalid flags (0x11)

warning: xattr_val: object (oid 0x65de1): invalid flags (0x11)

warning: xattr_val: object (oid 0x65e63): invalid flags (0x11)

warning: xattr_val: object (oid 0x65e72): invalid flags (0x11)

warning: xattr_val: object (oid 0x65ece): invalid flags (0x11)

warning: xattr_val: object (oid 0x65f6e): invalid flags (0x11)

warning: xattr_val: object (oid 0x66001): invalid flags (0x11)

warning: xattr_val: object (oid 0x6607b): invalid flags (0x11)

warning: xattr_val: object (oid 0x660f8): invalid flags (0x11)

warning: xattr_val: object (oid 0x66160): invalid flags (0x11)

warning: xattr_val: object (oid 0x66227): invalid flags (0x11)

warning: xattr_val: object (oid 0x662d6): invalid flags (0x11)

warning: xattr_val: object (oid 0x662f2): invalid flags (0x11)

warning: xattr_val: object (oid 0x6630d): invalid flags (0x11)

warning: xattr_val: object (oid 0x66325): invalid flags (0x11)

warning: xattr_val: object (oid 0x663b0): invalid flags (0x11)

warning: xattr_val: object (oid 0x6647d): invalid flags (0x11)

warning: xattr_val: object (oid 0x664c5): invalid flags (0x11)

warning: xattr_val: object (oid 0x664cb): invalid flags (0x11)

warning: xattr_val: object (oid 0x664d4): invalid flags (0x11)

warning: xattr_val: object (oid 0x6653c): invalid flags (0x11)

warning: xattr_val: object (oid 0x66591): invalid flags (0x11)

warning: xattr_val: object (oid 0x665cc): invalid flags (0x11)

warning: xattr_val: object (oid 0x66601): invalid flags (0x11)

warning: xattr_val: object (oid 0x66633): invalid flags (0x11)

warning: xattr_val: object (oid 0x666ae): invalid flags (0x11)

warning: xattr_val: object (oid 0x666b5): invalid flags (0x11)

warning: xattr_val: object (oid 0x666c6): invalid flags (0x11)

warning: xattr_val: object (oid 0x666e1): invalid flags (0x11)

warning: xattr_val: object (oid 0x6670f): invalid flags (0x11)

warning: xattr_val: object (oid 0x667ae): invalid flags (0x11)

warning: xattr_val: object (oid 0x6680e): invalid flags (0x11)

warning: xattr_val: object (oid 0x66872): invalid flags (0x11)

warning: xattr_val: object (oid 0x668d5): invalid flags (0x11)

warning: xattr_val: object (oid 0x6694e): invalid flags (0x11)

warning: xattr_val: object (oid 0x669c2): invalid flags (0x11)

warning: xattr_val: object (oid 0x66a46): invalid flags (0x11)

warning: xattr_val: object (oid 0x66ad9): invalid flags (0x11)

Checking the snapshot metadata tree.

Checking the extent ref tree.

Checking the snapshots.

Verifying allocated space.

The volume /dev/disk2s2 appears to be OK.

Storage system check exit code is 0.

Operation successful.

Post not yet marked as solved Up vote post of khaidir77 Down vote post of khaidir77
26k views

Answers

Same here, started with today's Beta4...

Hi, same problem with me after beta 4

I have the same since sunday. This is accompanied by Icloud Drive sync problems. As long as I recovered the disk from the backup, so I got rid of the encryption, so I had problems with accessing personal folders. The newly created user does not have any problems with sync and cloud.


Invalid flags are now indicated by internet recovery only. (opt+cmd+R). Local recovery (opt+cmd+R) does not indicate amny error in disk scan.

Same issue here on 2013 Mac Pro.

After 10.13.1DP4

I'm getting this as well. My mac mini will randomly reboot and trying to figure out what's going on there. First stop was repair disk to make sure it wasn't a disk issue and saw these same warnings. It's worth noting that I'm seeing this on 10.13.0 GM not the beta so it's not Beta Specific unless it came from the 10.13 beta listings.

Same issue here, on MBP 2016, after today's update (10.13.1 DP4 )

fwiw, same here. My MacBoo Pro has been running previous 10.13.1 betas with no problems. After installing beta 4 I began having weirdness like a Bluetooth mouse continually disconnecting, a wired keyboard not being able to type, and windows not being able to be selected to bring frontmost. After one of many restarts over the past couple days, now my Mac displays a huge install failure screen telling me it can finish installing on the selected drive. I wasn’t doing an install. Unfortunately, trying to boot from an older macOS boot drive quickly reminded me that non-High Sierra boot drives can’t read the APFS volume. There goes the rest of the day rebuilding this Mac. Developer life. C’est le vie. Not even remotely sure how to list replicable steps to open a bug for this. :-(

looks like there's no solution for this issue now

The DP5 didn't fix the issue

My problem is my Mac won’t boot! Seems command option r doesn’t work. (From a cold boot) Upon boot my screen goes white and no keyboard response. Holding down option key and reboot numerous times gets me back in. At this point not sure if it’s my drive or the beta causing this issue.

I have exacty the same issue, but a new wrinkle started with B5. I cannot drag and drop to the desktop.

Same Issue, came here looking for the cause of this. Beta 5 has wacked out several things.

MacBook Pro 2012.

I have a Thunderbolt display attached to my MacBook. Sometimes on reboot or wakeing up from sleep mode, the Thunderbolt remains blank screen and the laptop is a white screen. I have to power down and reboot again. Annoying!

update your High Sierra to Public Beta 5..i did mine and the invalid flags warning things gone

I have the same issue with High Sierra 10.13.1 beta 5 - System Version: macOS 10.13.1 (17B46a)


Symptoms started with Time Machine backup stalling so I decided to run a First Aid.


The Time Machine stalling symptom was present with the previous beta, I did not run a First Aid with that release.


I have tried running First Aid from recovery but it fails as it can't unmount APFS volume (even though the normal boot volume would unmount manually from First Aid).


I have also tried booting in Safe Mode, and it did not repair the volume.

Same Problem here...


MacBook Pro (Retina, 15-inch, Mid 2015)