Big Sur installation stuck

Install has been stuck for four hours on the Apple screen, with status bar at 100%...

I tried rebooting and status bar quickly went to 100% and again stuck...

tried to turn on verbose mode (all the ctrl keys and w, Apple key and v or l) and got nothing...
  • same here except mine gets stuck at 14% at the installer i installed catlilina after my hard drive had removed my full macOS partition so i wanted to dual boot my mac and this issue hasn't been resolved

  • Same is happening to my mac. Is there any solution to it yet. Please help.

  • Did you find a solution? Mine’s been stuck for 9 hours. I’ve tried to do the Option power up and selected Hard Drive and it still gets stuck.

Answers

Same here.. any solutions?
Same here. I can however boot into safe mode and it shows I am on BIG sur. I assume its down to an extension or plug in but I have been through all of them and no joy. In normal mode I get to 5% approx loading then nothing need a fix urgently
I think I'm having a similar issue. The install goes normally, and even gets through the phase with the time estimate before having an issue. Once it reboots again, the progress bar stops at roughly 25% and does not progress, even if left alone for an hour.
Same situation. Tried all kinds of reboots. In safe mode it will boot and show the login screen but when I enter my password, it looks like it starts to continue then screen goes black then goes back to the main login screen. Is the install stuck or the boot process stuck (on a bad driver, and if so, is there a way to bypass. I tried verbose and didn't see anything conclusive).
stuck on the “Black background, white apple logo & progress bar” now for about 4 hours with no discernible progress bar movement.
Any approach?

stuck on the “Black background, white apple logo & progress bar” now for about 4 hours with no discernible progress bar movement.

That's where I am too. It's been probably about 5 hours now.
I had left my 16 inch MBP overnight, still stuck at 100%. I had previously completely backed up my Catalina system to an external SSD, and as I had to work today I gave up on Big Sur for now.

But, I see that instead of Macintosh HD and Data volumes, I have one volume, called Update. Is it possible to kick start that do that it can finish the install?
Same issue here:

  • Left it overnight, no progress

  • Rebooted and tried again for an entire day, no progress

  • Booted into Safe Mode (hold down shift on startup before the Apple logo), it seemed to finish the update

  • Booted into Normal Mode, still stuck

  • Went into Safe Mode and disabled File Vault

  • Booted into Normal Mode, still stuck

Don't know what's left to try. I can get into Safe Mode to change things, but it's horribly slow and laggy. Considering a full clean install and trying again.
  • I have had exactly same issue with it stalling at about 33%. Same as others, was able to boot in safe mode which progressed me through setting up my macbook as a new machine. Since going through all that drama, I can still only boot in safe mode - normal mode still gets stuck on the logo screen with status bar at 33%.I've tried disk repair. I've tried re-installing big sur. Any other tips Apple? Why are you leaving all your loyal customers in the lurch?

Add a Comment
I too need an urgent fix for this. I have made a bootable installer but start up disk refuses to see it so i cant even do a clean install.

There has to be a service or something it cant get past.

BTW MacBook Air retina. Are we all on the same machine?
Same problem here. Hoping for a solution.
Same issue.
Same here (iMac 27, 5K)

Has anyone made any progress on getting past this?
The only thing that "solved" it for me was a clean install. Since I was able to get into Safe Boot, I did that first, transferred the few files that I didn't already have synced and then booted into Recovery Mode, wiped the existing drive followed by a clean install.

Everything is running now, but that's really more of the "****" option :/
I too was reminded why they call this macOS Beta. The progress bar would complete, then start again and end at about 5%, not moving even after several hours. I could log in in Safe Mode, but the Finder would lock up almost immediately. I just gave up, erased the entire drive, and reinstalled, thankful for iCloud Drive and Dropbox (eh, except the Dropbox app isn't compatible with Big Sur 🙁)
  • Same here. Shut down computer as was away for a couple of days, when turning the computer on the progress bar stuck at 50%, that was 7 days ago, have tried everything, reinstalling Big Sur gets to 90% then it freezes!

Add a Comment