iOS 14 Beta 2 bricked my iPhone XS

I recently installed the iOS 14 Beta 2 on my iPhone XS which bricked my device and put it into an infinite boot loop. Restoring is not possible and gives an 4013 error. Apple Retail store ran diagnostics and said the motherboard is fine but don't know why it's unable to restore and since the device has been used to run the beta they don't have the resources to assist me.

I tried to restore both iOS 13 and 14 via IPSW files via both Mac and Windows with no success. I read on other formus that I am not the only one.

Any advice or suggestions?
Post not yet marked as solved Up vote post of dimby Down vote post of dimby
11k views
  • I had this same exact problem. iPhone 11 max pro worked perfectly fine until apply pushed the 14.7 update to it. From there, it was constant apple loops and 100+ attempts to restore my phone with no luck. Took it to Best Buy and they couldn't get it to work, so they "offered" me a solution of buying the same exact phone for $600. I thought they were out of their mind, so I went to verizon. They had even worse options. Called Apple and the support tech was a complete unempathetic jerk. Told me the update didn't break my phone, but that something was probably already wrong, and the update exploited it. I said my phone was working perfectly well, and I didn't need an update to exploit anything. He then rambled about it being like a car transmission going bad, and he claimed that best buy offering me the $600 phone was a gift that I should jump at. Given no other options, I took that one. What a scam.

Add a Comment

Answers

Sadly. This happened to me with my iPhone XR. I know it was a public Beta so I should have known better but attempted to Update and now my phone can’t even get out of recovery mode. Update and Restore to iOS 13.5.1 doesn’t work either. iTunes gives an unknown error. (I should note that I didn’t use an OTA update, I used iTunes on my Windows 10 laptop
Even i faced the same problem. I have an ipad 6th generation, after updation ios 14 beta, 1 week later it got bricked , and now it does not come into restore mode. I even tried reinstalling ios 13 using DFU mode but still it does not restore. It says, waiting for ipad. It’s been 1-2 weeks and i cannot do anything about it.
EXACT same thing happened to me about a week ago. Still struggling. Did you get anywhere?
Same thing here. Trying to place in DFU mode but doesn't work. Telling me I have low battery, despite being charged for hours. iPhone simply doesn't appear in finder to do a full restore.
iOS 14 Beta problem. My phone froze then restarted. When the apple logo came up, there would be a flicker, then it would go into a repeated loop of shutting off and showing the apple logo. I did the hard reset. Then I received the screen to plug in the lightning cable and go to the iphone/restore website. I cannot update or restore through iPhone Recovery Mode. Any help on this would be appreciated, because this really sucks.
Need help
Similar situation here. ios14 beta 2 - was working fine until I opened Apple News on my iPad Pro. Screen froze and is complete unresponsive, with the occasion lines of color flickering. Finder doesn't recognize it when I plug it into my Mac mini to do a restore from a back up. Not sure what else to do. Holding down the reset buttons (power, volume, etc.) does nothing - totally unresponsive. The screen does turn on if I press the touch pad on my Magic Keyboard/Trackpad, but that's it.
So, Following up on my post.

I went through the ringer on this and got nowhere.
My phone boot looped like this, got escalated on support chat, it couldn't be found by my PC or my Macbook air. After a few hours on the chat we gave up and scheduled an in person appointment at the best buy near me since apple stores are still closed for COVID.

AT this point I was stuck JUST on the dead battery screen for hours, phone would get a little warm, but never leave the dead battery screen.

Best buy support was able to get it back into the restore screen with the lightning cable/laptop support screen, and he could start a restore, but the restore would cancel out.

I took it home and tried to connect to my PC, now the phone could be found by itunes and the macbook, however after preparing to update/restore, the iphone would flicker off, and then I would be greeted with a 4013 error.

I spoke on the phone with apple support again who said that this appears to be a hardware error and it would be $550 bucks to fix.

That's where I am at now.
Same position here. Interested in anyone having success.

I do get to the restore screen at times, but it never is recognized by the computer. Has anyone tried a restore using the new MacOS beta? Could it be that the older Mac OSs do not recognize the new iOS beta?
I'm beyond done. Given that stores aren't open and the Genius Bar isn't happening. It took 4 hours to get my iphone xr to a place where I could get the phone recognized by iphone long enough to try to update/restore. I got that "error 9" message 2-3x, and am still trying. It got to a place where it claims the phone has been been restored and is updating...

My phone hasn't worked since it tried updating the latest whatever at 9am. It's 9:45pm now.
From 9am until 9:00pm, it was stuck between a white "Swipe up to upgrade" / "black background-white apple" reboot screen. My MacBook wouldn't even recognize any usb ports I plugged the phone into...After 3 frustrating hours on the site trying to connect and chat with someone, I plugged the iphone into my macbook (which hadnt been recognizing the iphone xr) did the reboot "volume up - volume down - hold down the power button" move and held the power button til the phone went into recovery mode.

It's 10:18---after several attempts to restore via itunes (and itunes getting my hopes up, then giving me several different error messages), I got the phone to a point where it turned on and it is taking me through the steps to set up the phone.

I'm not restoring betas ever again. Not even if they paid me--and I've been doing betas since ios10.

Seems like persistence is what's paying off most. Keep trying to restore/update the phone, even when it says it can't be done.

(it's not 10:24pm.)

  • mate I tried it over and over again, it keeps telling me “device can’t be found” and boot loop still occurs during update & restore(attempts). Any tips mate? Thanks heaps

Add a Comment
Hey Y'all

Popping back in here 5 days since my last post:

I was able to eventually get a system restore via iTunes cable connected to my PC. It took like 50+ tries.

I will say that it was able to completely restore, however, every hour or so it would get into a boot-loop issue again.

Because it loaded iOS13, and not the beta, I no longer believe this to be an issue related to the beta. I believe that this is just a unfortunate coincidence for me and a hardware issue.

Thanks @Stan from Morrisville ( If that morrisville NC we're practically neighbors!) for the motivation to keep trying.

Good luck everyone.
Found a way to unbrick, firstly do a backup then go to icloud.com/#find and locate your iphone. Once located click Erase All Data, this will prompt a few security questions. Once done go to itunes and restore backup. thats it.
Hope this helps
I was facing same boot loop issue on my iPhone XS Max when I was installing iOS 14 beta. But finally, I'm able to resolve the issue. Follow below steps, I hope it will work out for you as well.

First of all, connect your iPhone with your Mac or PC through USB or USB-C. However, my Mac wasn't detecting my iPhone for me. But as soon as, I put my iPhone into DFU mode. It started showing up. Follow below steps to put your iPhone into DFU mode(For iPhone X and above only).
  1. Quick-press the Volume Up button.

  2. Quick-press the Volume Down button.

  3. Press and hold the Power button until the screen goes black.

  4. Release the Power button once the screen blacks out, then

  5. Quickly press and hold the Power and Volume Down buttons together for 5 seconds.

  6. After 5 seconds, release the Power button without letting go of the Volume Down button.

  7. Continue holding the Volume Down button for at least 5 seconds.

After following above steps, my Mac was able to detect iPhone and I reset my iPhone with latest iOS version(13.5.1). Luckily, I had backup so I was able to get all my data back. After that I downloaded iOS 14 beta 4 again and updated iPhone to 14 beta 4.

Note: If you get error when you are trying to connect your iPhone or reset to latest version then please try same process again and again. I will work out.
I don't believe this to be an off-chance device issue. I have been trying to download the public release of iOS14 update on my XS max and have been experiencing this exact boot loop issue that was described that has bricked my phone. Unfortunately, when I am able to get it connected to my Mac, it is trying to restore it with iOS 14 now that it is the latest release - so this suggested solution isn't working for me.