Touch ID MacOS Big Sur

Since Updating MacOS Big Sur, I am unable to add new finger prints, or use finger prints to unlock my Mac.

anyone else with this issue?

Answers

Yes I am having the same issue, I tried removing the applesetupdone file (as suggested here, but that only bricked my mac. I succeeded in going back to recovery mode and recreating the file via terminal.

What have you tried? I may try a hard reset to Catalina if this issue is not resolved soon. Re-entering my password constantly is a drag.
I was having no problem with mine until yesterday with the beta 9 update. 20A5384c.
I haven't been able to figure it out yet.
Currently having this issue with my 2016 touch bar mac, on the non-beta version...
Yes I'm having the same issue...touch ID no longer unlocks my macbook pro - since I upgraded to Big Sur.
PITA
Having the same issue on stable version 11.0.1 (20B29) on my MBP 2017
Re-enable "Unlocking your Mac" in System Preferences -> Touch ID.
I too can no longer use touchID to unlock my Mac after the Big Sur upgrade. I checked the "Unlock my Mac" setting and its set properly.
Just upgraded to BigSur and I am having the same issue, TouchID doesn't unlock.
Having the same issue after upgrading to Big Sur. Touch ID only works once after reboot for me.

Tried the following:
Removed and added fingerprint
Reset SMC
Reset NVRAM (per support)

Issue still exists
I have the same problem as described by @Tony_R. Seems to work once after reboot, then never works again.

However unlike the OP I *can* add new fingerprints. I removed my existing one and added a new one but the unlock still does not work.

Something I want to clarify: the login prompt still says TouchID can be used. I.e. there are situations where your password is required, TouchID is not allowed but the login prompt will say "your password is required" or some such. This is *not* that situation.
Same. Tried creating an additional fingerprint including previous print stored pre-Big Sur. Tried deleting previous pre-Big Sur print leaving only new post-Big Sur print. Tried deleting all prints. Turning off touch ID setting allowing unlock of mac. Recreated new print and turned on Touch ID login setting. None worked. These messages have been posted for several months. Is Apple reading these or just leaving the community to fend for themselves?
Same problem MBPRO 16,1. First success - work after Siri has been “killed”.
Same problem mbp 15 2019. now the text indicate using touch id won't show up on touch bar.
I can remove fingers and add new ones. But that didn't help.
When I installed Big Sur, the same thing happened to me, my fingerprints weren't working. I went to setting and added them again on Touch ID, hope this helps :) Otherwise, contact Apple Support
Same issue exists for me. TouchID for unlock Mac works only once after reboot.
Already tried all workarounds mentioned in previous comments:
  • Removed and added fingerprint

  • Reset SMC

Nothing helped. Issue is still reproducing.

MacBook Pro (15-inch, 2018)